Back to overview
Downtime
Bug in Namada Indexer
Jan 12 at 08:15pm CET
Affected services
Namada Indexer
Resolved
Jan 29 at 07:05am CET
Solved
Affected services
Created
Jan 12 at 08:15pm CET
A bug in Namada Indexer is preventing the population of DB.
Development team notified.
Waiting for the resolution.
Affected services